Arwen-Undomiel.com
http://arwen-undomiel.com/forum/

Forum Images
http://arwen-undomiel.com/forum/viewtopic.php?f=30&t=23371
Page 1 of 1

Author:  Aramel Elyanwe [ November 20th, 2018, 4:37 pm ]
Post subject:  Forum Images

Is something going on with some images on the forum? I can't see everyone's banners - specifically those hosted through TinyPic and Photobucket? It just says "Image" where the actual picture should be. Also, when I went to change some photos on my original characters page, I receive the following error:

Quote:
It was not possible to determine the dimensions of the image.
It was not possible to determine the dimensions of the image.
It was not possible to determine the dimensions of the image.
It was not possible to determine the dimensions of the image.
It was not possible to determine the dimensions of the image.
It was not possible to determine the dimensions of the image.
It was not possible to determine the dimensions of the image.
It was not possible to determine the dimensions of the image.
It was not possible to determine the dimensions of the image.


Yes, it comes up that many times at the top of the page when I try to edit my post (one error per image). I just wanted to see if anyone else is experiencing this? It's pretty inconvenient. I even tried hosting my photos through Imgur as an alternative but no luck :confused:

I'm using Firefox as my browser - I dunno if that makes a difference?

Author:  Gandolorin [ November 20th, 2018, 4:57 pm ]
Post subject:  Re: Forum Images

The only thing that comes to my mind spontaneously is when photobucket changed their policy, and certainly (by comments in relevant threads here and on another Tolkien site) must have had quite an exodus of users. Perhaps others have followed photobucket's path - so the exodus from photobucket may not have been massive enough to deter these others (whoever they may be) from the same errors. But I'm definitely just guessing, others on this site are certainly more Internet-savvy than I am, and may actually be able to help you.

Author:  Aramel Elyanwe [ November 20th, 2018, 11:00 pm ]
Post subject:  Re: Forum Images

They appear to be working again, which is strange :lost: Maybe it was a problem with the servers? I'm hardly a tech expert so I dunno... Just glad that it seems to have resolved itself :teehee:

Author:  Jax Nova [ November 28th, 2018, 3:23 pm ]
Post subject:  Re: Forum Images

I've had similar issues in the past. Not sure why. *shrugs* I am not tech savy enough to figure that stuff out.

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/